132学股网专注分享股票基础入门知识、各种炒股技巧、新手炒股学习必备网站!

通达信防空警报副图指标公式

时间:2020-03-24 18:17:31 阅读: 评论:0 作者:

摘要:132学股网今天分享的主题是通达信防空警报副图指标公式,关键词为,主题内容为通达信防空警报副图指标公式...希望大家能够学到更多的炒股知识。

通达信防空警报副图指标公式

  通达信防空警报副图指标公式

  防空警报通达信手机版副图指标黄色进,绿色出,拉响防空警报坚决出

  80,COLOR888888,;

  QW1:=(HIGH+LOW+CLOSE2)/4; QW3:=EMA(QW1,10); QW4:=STD(QW1,10); QW5:=(QW1-QW3)100/QW4;

  QW6:=EMA(QW5,5);

  RK7:=EMA(QW6,10);

  涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED,;

  跌:=EMA(涨,4),LINETHICK1,COLORFFFF34,;

  多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF,; 空线:IF(CROSS(跌,80),70,100),COLORFF9900,; 买1:=EMA(跌,4),COLORWHITE,; 买2:=EMA(买1,4),COLORGREEN,; 买M3:=EMA(买2,4); 买M4:=EMA(买M3,4); STICKLINE(涨 REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF,;

  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF,;

  DRAWICON(多线,30,1); DRAWICON(CROSS(跌,80),70,2); VAR7B:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);DRAWTEXT(VAR7B>0,60,’★探底 ‘),COLORYELLOW; DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,’买入’),COLORCCFF99;

  DRAWTEXT(多线>0,-20,’看涨’),COLOR0000FF;

  VAR811:=SUMBARS(VOL,(7)100); VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL); VAR883:=(CLOSE-VAR822)/VAR822100;

  VAR884:=HHV(VAR883,VAR811);

  VAR885:=LLV(VAR883,VAR811);

  VAR886:=(VAR883-VAR885)/(VAR884-VAR885)100; K:=SMA(VAR886,3,1); D:=SMA(K,3,1); J:=3K-2D; MA1:=MA(J,3); STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW,; DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,’考虑买进’),COLORFFFFFF; VAR2:=MA(CLOSE,194);VAR44:=REF(CLOSE,1); VAR45:=SMA(MAX(CLOSE-VAR44,0),6,1)/SMA(ABS(CLOSE-VAR44),6,1)100;

  STICKLINE(CROSS(84,VAR45),0,VAR2*15+3,3,1),COLORGREEN;

  DRAWTEXT(CROSS(84,VAR45),80,’防空警报’),COLORGREEN;

标签:
如果您觉得132学股网这篇文章【通达信防空警报副图指标公式】能够帮助到您,可以将其推荐给您身边的朋友进行学习交流,如有写的不好的地方,欢迎指正,一起探讨股票炒股配资经验哦。

版权声明:本文为 “132学股网” 原创文章,转载请附上原文出处链接及本声明;更多股票配资知识请关注132学股网!

原文标题:通达信防空警报副图指标公式

原文链接:http://www.132gu.com/gongshi/28649.html

相关文章
留言与评论(共有 0 条评论)
   
验证码:
关于132学股网
132学股网致力为广大新手股民提供股票入门基础知识学习,搜集众多炒股大神的投资技巧,避免小白在学习炒股的时候走弯路,新手零基础学炒股就上132学股网。
合作伙伴
股票入门基础知识股票基础知识炒股学习网
扫码关注
Copyright ©2019-2020 Comsenz Inc.Powered by © 132学股网