132学股网专注分享股票基础入门知识、各种炒股技巧、新手炒股学习必备网站!

通达信再发黑马现身主图指标公式

时间:2020-03-24 18:15:59 阅读: 评论:0 作者:

摘要:132学股网今天分享的主题是通达信再发黑马现身主图指标公式,关键词为,主题内容为通达信再发黑马现身主图指标公式...希望大家能够学到更多的炒股知识。

通达信再发黑马现身主图指标公式

  通达信再发黑马现身主图指标公式

  网上看到的一个主图指标,先谢谢分享的前辈,现在拿来给哪家使用下,无未来,不加密,准确率高,结合底背离使用,效果更好。出现红色箭头为参考买入点

  源码如下:

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,21)20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWICON(BU,L-0.1,1); DRAWICON(SEL,H+0.1,2); STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED; STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN; STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN; STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW; STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE; 主力:EMA(CLOSE,10),COLORRED; 散户:EMA(CLOSE,5),COLORYELLOW; 绿降:(46.18EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;

  操盘:MA(CLOSE,9),COLORWHITE,LINETHICK2;

  界点:MA(CLOSE,20),COLORMAGENTA;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’底背离’),COLOR0000FF;

  TIR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

  ATR:=MA(TR,14);{大智慧加上这两句定义}

  AA:=(HHV(HIGH,20) – (2 * ATR));

  BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

  SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

  BBB:=BARSLAST(BB);

  SSSB:=BARSLAST(SSS);

  B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1))); B1B:=BARSLAST(B1); B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3)); B2B:=BARSLAST(B2); B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

  DRAWTEXT((B1 = 1),(LOW – 0.6),’跟进’),COLORYELLOW;

  DRAWTEXT((B2 = 1),(LOW – 0.6),’加码’),COLORFFAAFF;

标签:
如果您觉得132学股网这篇文章【通达信再发黑马现身主图指标公式】能够帮助到您,可以将其推荐给您身边的朋友进行学习交流,如有写的不好的地方,欢迎指正,一起探讨股票炒股配资经验哦。

版权声明:本文为 “132学股网” 原创文章,转载请附上原文出处链接及本声明;更多股票配资知识请关注132学股网!

原文标题:通达信再发黑马现身主图指标公式

原文链接:http://www.132gu.com/gongshi/28648.html

相关文章
留言与评论(共有 0 条评论)
   
验证码:
关于132学股网
132学股网致力为广大新手股民提供股票入门基础知识学习,搜集众多炒股大神的投资技巧,避免小白在学习炒股的时候走弯路,新手零基础学炒股就上132学股网。
合作伙伴
股票入门基础知识股票基础知识炒股学习网
扫码关注
Copyright ©2019-2020 Comsenz Inc.Powered by © 132学股网