132学股网专注分享股票基础入门知识、各种炒股技巧、新手炒股学习必备网站!

通达信再发KDJ共振副图指标公式

时间:2020-03-24 18:14:07 阅读: 评论:0 作者:

摘要:132学股网今天分享的主题是通达信再发KDJ共振副图指标公式,关键词为,主题内容为通达信再发KDJ共振副图指标公式 一张图把KDJ日金叉、周金叉、月金叉以及共振时的图像都展示出来了,直观明了,至于怎么使用,大家仔细揣摩,祝大家有所得...希望大家能够学到更多的炒股知识。

通达信再发KDJ共振副图指标公式

  通达信再发KDJ共振副图指标公式

  一张图把KDJ日金叉、周金叉、月金叉以及共振时的图像都展示出来了,直观明了,至于怎么使用,大家仔细揣摩,祝大家有所得

  黄色柱是代表共振出现

  有用到未来函数WEEK 和MONTH,大家可以等趋势走出来再做参考,我个人觉得这两个函数用在这里不可怕,牛股不急在这一周的时间。

  源码如下:

  N:=3;M1:=9;M2:=9;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100; K:=SMA(RSV,M1,1) COLORWHITE; D:=SMA(K,M2,1)COLORBLUE LINETHICK2; J:=3K-2D COLORMAGENTA; 平衡:(HHV(HIGH,N)-LLV(LOW,N))(3D-2K)/100+LLV(LOW,N) NODRAW;

  月K:”KDJ.K#MONTH”(9,3,3),COLOR0080FF,DOTLINE;

  月D:”KDJ.D#MONTH”(9,3,3),COLOR0080FF,LINETHICK3;

  月J:=”KDJ.J#MONTH”(9,3,3);

  周K:”KDJ.K#WEEK”(9,3,3),COLORRED,DOTLINE;

  周D:”KDJ.D#WEEK”(9,3,3),COLORRED,LINETHICK3;

  周J:=”KDJ.J#WEEK”(9,3,3);

  日K:”KDJ.K#DAY”(9,3,3),COLORWHITE,DOTLINE;

  日D:”KDJ.D#DAY”(9,3,3),COLORWHITE,LINETHICK3;

  日J:=”KDJ.J#DAY”(9,3,3);

  分K:”KDJ.K”(9,3,3),COLORGREEN,DOTLINE;

  分D:”KDJ.D”(9,3,3),COLORGREEN,LINETHICK3;

  分J:=”KDJ.J”(9,3,3);

  分金叉:IF(CROSS(分K,分D) AND (分D<40 OR 分D>60),20,0),COLORGREEN;

  日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE;

  周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED;

  月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF;

  共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW;

  STICKLINE(共振,0,50,1,0),COLORYELLOW;

  STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF; STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF;

  STICKLINE(周J<0,0,周J,1,-1),COLORRED; STICKLINE(周J>100,100,周J,1,-1),COLORRED;

  STICKLINE(日J<0,0,日J,0,0),COLORWHITE; STICKLINE(日J>100,100,日J,0,0),COLORWHITE;

<script src="chrome-extension://lmnganadkecefnhncokdlaohlkneihio/enable.js"></script> <script src="chrome-extension://lmnganadkecefnhncokdlaohlkneihio/enable.js"></script>
标签:
如果您觉得132学股网这篇文章【通达信再发KDJ共振副图指标公式】能够帮助到您,可以将其推荐给您身边的朋友进行学习交流,如有写的不好的地方,欢迎指正,一起探讨股票炒股配资经验哦。

版权声明:本文为 “132学股网” 原创文章,转载请附上原文出处链接及本声明;更多股票配资知识请关注132学股网!

原文标题:通达信再发KDJ共振副图指标公式

原文链接:http://www.132gu.com/gongshi/28646.html

相关文章
留言与评论(共有 0 条评论)
   
验证码:
关于132学股网
132学股网致力为广大新手股民提供股票入门基础知识学习,搜集众多炒股大神的投资技巧,避免小白在学习炒股的时候走弯路,新手零基础学炒股就上132学股网。
合作伙伴
股票入门基础知识股票基础知识炒股学习网
扫码关注
Copyright ©2019-2020 Comsenz Inc.Powered by © 132学股网