132学股网专注分享股票基础入门知识、各种炒股技巧、新手炒股学习必备网站!

通达信多空神准变色磁力线主图指标公式

时间:2020-03-24 18:00:58 阅读: 评论:0 作者:

摘要:132学股网今天分享的主题是通达信多空神准变色磁力线主图指标公式,关键词为,主题内容为通达信多空神准变色磁力线主图指标公式...希望大家能够学到更多的炒股知识。

通达信多空神准变色磁力线主图指标公式

  通达信多空神准变色磁力线主图指标公式

  N:=11;

  M:=6;

  MA(C,5);

  MA(C,13);

  MID:=(3CLOSE+LOW+OPEN+HIGH)/6; K:COST(80),LINETHICK1; X1:=(C+L+H)/1.5; X2:=EMA(X1,3); X3:=EMA(X2,2.5); 磁力线:(MA(CLOSE,30)+MA(CLOSE,72))/2,COLORGREEN; 多空线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; DRAWTEXT(CROSS(多空线,磁力线),多空线,’进场’),COLORYELLOW,LINETHICK2; DRAWTEXT(CROSS(磁力线,多空线),磁力线,’走人’),COLORRED,LINETHICK2; STICKLINE(CLOSE/REF(C,1)>=1.09,O,C,2.7,0),COLORYELLOW; STICKLINE(CLOSE/REF(C,1)<=0.91,O,C,2.7,0),COLORGREEN; STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED; STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED; STICKLINE(X20.95,”),COLORRED;

  JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)100; DRAWTEXT(CROSS(84,JH),H1.02,”),COLORGREEN;

  STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;

  STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;

  CV:=CLOSE;

  地心引力区1:磁力线1.1,LINETHICK2,COLORRED; 地心引力区2:磁力线0.9,LINETHICK2,COLORFF33FF;

  BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

  MA6:=MA(C,6),COLORWHITE;

  MA18:=MA(C,24),COLORYELLOW;

  MA55:=MA(C,55),COLORFF00FF;

  MA135:=MA(C,135),COLORFFCC66;

  STICKLINE((CLOSE>OPEN) AND (X2OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;

  M:=EMA(CLOSE,453),LINETHICK1,COLORRED;

  UPR:BBIBOLL+MSTD(BBIBOLL,N); DWN:BBIBOLL-MSTD(BBIBOLL,N);

  STICKLINE((CLOSE=X3),CLOSE,OPEN,3.2,0)COLORRED;

标签:
如果您觉得132学股网这篇文章【通达信多空神准变色磁力线主图指标公式】能够帮助到您,可以将其推荐给您身边的朋友进行学习交流,如有写的不好的地方,欢迎指正,一起探讨股票炒股配资经验哦。

版权声明:本文为 “132学股网” 原创文章,转载请附上原文出处链接及本声明;更多股票配资知识请关注132学股网!

原文标题:通达信多空神准变色磁力线主图指标公式

原文链接:http://www.132gu.com/gongshi/28644.html

相关文章
留言与评论(共有 0 条评论)
   
验证码:
关于132学股网
132学股网致力为广大新手股民提供股票入门基础知识学习,搜集众多炒股大神的投资技巧,避免小白在学习炒股的时候走弯路,新手零基础学炒股就上132学股网。
合作伙伴
股票入门基础知识股票基础知识炒股学习网
扫码关注
Copyright ©2019-2020 Comsenz Inc.Powered by © 132学股网